Mar 2nd, 2024, 4:10pm
Welcome, Guest. Please Login or Register.
Pages: 1  Reply Reply  Notify of replies Notify of replies  Print Print
   Author  Topic: Activesync not setup a partnership  (Read 2820 times)
helenharry
FabulaTech Forum Newbie
*



View Profile         
Posts: 1
Activesync not setup a partnership
« on: Jan 5th, 2019, 3:08am »
Quote Quote  Modify Modify

I have been using 2.7 for months and months without fail, then about 3 weeks ago it just stopped.  I have upgraded to 2.8, and now 2.9.. no change.   Device manager locally shows the WinCE device on WinXP and Win7 x64.  The redirect tool shows the device available and redirected.   However, Activesync will not setup a partnership.  WinCE device works fine without the redirector installed.  
 
The server end does not have automatic updates turned on.  The clients do.  I have tried 5 different PC's as the client without any success.  What can I do?
IP Logged
Sergey_Jarovski
FabulaTech Forum Moderator
FabulaTech Forum God
*****



View Profile   WWW         
Gender: male Posts: 556
Re: Activesync not setup a partnership
« Reply #1 on: Jan 8th, 2019, 8:18am »
Quote Quote  Modify Modify

Hi,
 
2.7/2.8/2.9 version of USB for Remote Desktop is 9 year old.
There is no support of this version.
Regarding ActiveSync. You can redirect any usb devices from the local to the remote side within RD (RDP/ICA/PCoIP) session but you can't use usb devices in ActiveSync. The cause of your problem is a limitation of RDP protocol. This question isn't related to our product.
IP Logged

Sergey Jarovski

FabulaTech
===================
http://www.fabulatech.com
Pages: 1  Reply Reply  Notify of replies Notify of replies  Print Print

« Previous topic | Next topic »
Online Talk to our
support team or
sales department.