Mar 2nd, 2024, 5:02pm
Welcome, Guest. Please Login or Register.
Pages: 1  Reply Reply  Notify of replies Notify of replies  Print Print
   Author  Topic: Phone connected success, but disappear in explorer  (Read 2688 times)
nospam
FabulaTech Forum Newbie
*



View Profile         
Posts: 1
Phone connected success, but disappear in explorer
« on: May 10th, 2022, 3:37am »
Quote Quote  Modify Modify

Hi teams,
I purchase the license (version 6.0.6.1) and used it for several weeks on our USB pandrive and android phone (Galaxy J4+)
But today I found I cannot see my android phone on explorer after connect success, but can see it on device manager of windows 10 platform.
I must emphasis I can see my android phone on explorer yesterday, but today it's disappeared on explorer.
What is going on and How should I solve it?
Thanks.
IP Logged
Tim_GaliullinFT
FabulaTech Forum Moderator
FabulaTech Forum Newbie
*****



View Profile         
Posts: 14
Re: Phone connected success, but disappear in expl
« Reply #1 on: May 10th, 2022, 8:04am »
Quote Quote  Modify Modify

Hello!
 
Please do the following steps:
1) Make sure that you have selected a required type of connection after the the device plugged in
2) Open Disk Manager and specify the letter for the device storage
 
Try to enable the use of Legacy Bus:
1) Open Windows Registry Editor on the Server side
2) Go to HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\ftusbsrvc
3) Create DWORD value (value data 1) named UseLegacyBus at this location
4) Restart your OS and try to reproduce the issue.
 
If nothing was helpful, please enable the *debug* log level in Preferences of USB over Network (both sides), reproduce the issue 2-3 times and send the log files to support@fabulatech.com with description of the problem. The log files are located at C:\ProgramData\FabulaTech\USB over Network
IP Logged
Pages: 1  Reply Reply  Notify of replies Notify of replies  Print Print

« Previous topic | Next topic »
Online Talk to our
support team or
sales department.