Online Talk to our
support team or
sales department.
Sep 27th, 2021, 9:39am
Welcome, Guest. Please Login or Register.
Pages: 1  Reply Reply  Notify of replies Notify of replies  Print Print
   Author  Topic: XenApp 6.5 not showing any Scanners in the Tray  (Read 2294 times)
Jonasbae
FabulaTech Forum Newbie
*



View Profile         
Posts: 1
XenApp 6.5 not showing any Scanners in the Tray
« on: Jun 4th, 2013, 4:05am »
Quote Quote  Modify Modify

Hello,
 
XenApp 6.5 not showing any Scanners in the Tray
Connecting via RDP from the same Client and User does show the Scanner as WIA and Twain
In the Citrix Session , none is shown
Does the Product realy support Citrix XenApp? What ICA Channel is used, how does this stuff works? Do i need to activate specific Citrix Policies?
 
Kind Regards
Jonas
IP Logged
Serge Frost
FabulaTech Forum Full Member
***



View Profile   WWW         
Gender: male Posts: 169
Re: XenApp 6.5 not showing any Scanners in the Tra
« Reply #1 on: Jun 5th, 2013, 1:25am »
Quote Quote  Modify Modify

Hello,
 
The redirection via ICA works just the same as via RDP. After installation of "server" and "workstation" all you need is too start the ICA session to Citrix Server. As usually you will see the little scanner icon in the tray menu and you will be able to control it.  
 
Our product supports XenApp, XenDesktop and Presentation Server 5.0. And there is no need to enable some specific politics on the server. It works via 1494 TCP-port(default port for ICA). The only thing that should be mentioned is that "Scanner for Remote Desktop(workstation)" should be installed after the installation of "Citrix Receiver".
 
 
1. What version of FabulaTech product do you use?
2. What version of XenApp you use?
3. What operating systems do you have?
IP Logged
Pages: 1  Reply Reply  Notify of replies Notify of replies  Print Print

« Previous topic | Next topic »