Online Talk to our
support team or
sales department.
May 24th, 2022, 6:03pm
Welcome, Guest. Please Login or Register.
Pages: 1  Reply Reply  Notify of replies Notify of replies  Print Print
   Author  Topic: Serial port splitter startup  (Read 2357 times)
MaHr
FabulaTech Forum Newbie
*



View Profile         
Posts: 1
Serial port splitter startup
« on: Jan 22nd, 2011, 5:13am »
Quote Quote  Modify Modify

Hello,
I am using serial port splitter to slit serial port Com7 to com6,com11,and com14. Settings was prepared in gui and working. After reboot there is a problem with splittig port as described, automatically, splitted ports was not created. If I start gui and enable program, that ports are created succesfully. If I put serial port splitter gui to startup folder, after reboot gui started, but ports aren't created. If I click to button enable/disable pogram (green -enabled) I receive error message, that port is using another application, but no one app can use ports, which was not created (in device manager are not this ports, only source port com7 and thisport no one app use).
Any idea, where can be a problem?
Thank You for answer.
Regards
Martin
 
p.s.I am using v4.2
IP Logged
Harry_Mitkov
FabulaTech Forum Full Member
***



View Profile   WWW         
Gender: male Posts: 136
Re: Serial port splitter startup
« Reply #1 on: Jan 24th, 2011, 12:34am »
Quote Quote  Modify Modify

Dear MaHr
 
We have a new version of Serial Port Splitter released. It is 4.3 now.
 
Please uninstall your current version, reboot your pc and try the new version and see if you have the same issue.
 
Here is the download link:
http://www.fabulatech.com/serial-port-splitter-download.html
 
Please let us know if the issue will appear again.
Thanks.
IP Logged
Pages: 1  Reply Reply  Notify of replies Notify of replies  Print Print

« Previous topic | Next topic »